Mobile Apps / PCONNECT/U
RETIRED ›
This product is no longer available. Some accessories, replacement parts, or services may still be available.
PCONNECT/U Upgrade to Current Version
Includes PDA-to-RS-232 Cable
weather applications water applications energy applications gas flux & turbulence applications infrastructure applications soil applications

Overview

Current Version: 3.4

The PConnect/U upgrade is for customers who have previously purchased PConnect software. The PDA-to-RS232 cable is included in the upgrade. Inclusion of the connector allows a customer who purchases an upgrade from 2.X to 3.X to have all of the items that are included in a full PConnect (non-upgrade) 3.X package.

Read More

Benefits and Features

  • Upgrade from older version to current version for a discounted price

Images

Detailed Description

PConnect/U upgrades PConnect 2.x to version 3.4.

The PDA-to-CS I/O connector is NOT included; however, the PDA-to-RS232 cable is included in the upgrade. Inclusion of the connector allows a customer who purchases an upgrade from 2.X to 3.X to have all of the items that are included in a full PConnect (non-upgrade) 3.X package.

Learn more about its capabilities on the PConnect product page.

Specifications

Current Version 3.4
Operating System Windows-based, 32-bit operating system (Windows 95, 98, ME, NT, or XP)

Compatibility

Datalogger Considerations

Compatible Contemporary Dataloggers

CR200(X) Series1 CR800/CR8502 CR10003 CR30004 CR5000 CR7X CR9000X

Notes:
1The CR200(X)-series dataloggers require PConnect version 3.0 or higher.
2The CR800 and CR850 require PConnect version 3.3 or higher.
3The CR1000 requires PConnect version 3.1 or higher.
4The CR3000 requires PConnect version 3.2 or higher.

Compatible Retired Dataloggers

CR500 CR5105 CR10 CR10X5 21X CR23X5 CR9000

Notes:
5For the CR510, CR10X, and CR23X, support for both the mixed-array and PakBus® datalogger operating systems is provided in PConnect version 3.0 or higher; prior versions only supported the mixed-array OS.

Datalogger Interfacing

  • PDA-to-CS I/O connector or PDA-to-RS232 cable.

                              --OR--

  • SC-IRDA Infrared Interface connects to the CS I/O port (not compatible w/CR200(X)-series)

PDA Requirements

  • Operating system: Palm OS Version 3.3 or later (Pocket PC OS-based PDAs require PConnectCE)
  • Must be capable of serial communication
  • Memory: 2 MByte if collecting data from one standard datalogger; 8 MByte recommended when collecting from many stations or from dataloggers with extended memories
  • If using the SC-IRDA, the PDA must have an IRDA port and an IR chip set compatible with the SC-IRDA.
  • For Bluetooth communication, the handheld must be Bluetooth enabled.

Communication Requirements

PDA Connection for Serial Communication

PDA-to-serial cable or cradle (one end of the cable/cradle must terminate in a 9-pin serial connector) is required. The cable/cradle connects to the PDA-to-CS I/O connector or PDA-to-RS232 cable via the 9-pin serial connector. This cable/cradle may be included with the PDA, or it may need to be purchased as a separate accessory from the PDA manufacturer or a third party supplier.

Bluetooth Communication

Third-party Bluetooth serial adapter is required. The interface and/or cables that are used to connect the adapter to the datalogger will vary, depending upon whether the device acts like a DTE (computer) device or DCE (PDA) device. In some instances, this is evident by the pin-out of the adapter, but not always. A general rule is if the adapter has a 9-pin female connector, then the adapter is connected to the datalogger using the PDA-to-CS I/O connector for the CS I/O port or the PDA-to-RS232 cable for the RS-232 port. If the adapter has a 9-pin male connector, then the adapter is connected to the datalogger using an SC32B for the CS I/O port or it can be connected directly to the RS-232 port.

Software

  • Palm Desktop Software installed on the PC
  • One copy of PConnect software per PDA

Computer

PConnect runs on Windows-based, 32-bit operating system (Windows 95, 98, ME, NT, or XP).