PC400/U Upgrade to Current Version


Current Version: 4.5

PC400/U is an upgrade to the current version of PC400. To be eligible for the upgrade, you must currently own an earlier version of PC400.

PC400 is Campbell Scientific's mid-level datalogger support software. Learn more about its capabilities on the PC400 product page.

Read More


Detailed Description

The PC400/U Upgrade allows users with earlier versions of PC400 to upgrade to the current version.

Learn more about its capabilities on the PC400 product page.


Current Version 4.5
Operating System Windows 10, 8, or 7
Requirement TCP/IP services must be running on the computer.


  • Must have an earlier version of PC400
  • TCP/IP services must be running on the computer


Required computer operating system—Windows 7, 8 or 10

Datalogger Considerations

Compatible Contemporary Dataloggers

CR1000 CR3000 CR6 CR9000X CR300

Compatible Retired Dataloggers

PC400 is compatible with the mixed array, PakBus®, and TD datalogger operating systems for the CR510, CR10X, and CR23X dataloggers.

CR500 CR510 CR10 CR10X 21X CR23X CR9000 CR5000 CR7X

**The 21X requires three PROMs; two PROM 21X Microloggers are not compatible.

Frequently Asked Questions

Number of FAQs related to PC400/U: 1

  1. A patch, which is a software upgrade within a major revision level (Example: 4.0 to 4.1), is free. The patch can be downloaded from the Downloads page.

    When upgrading between major revision levels (Example: 3.4 to 4.1), a software purchase is required. The upgrade for PC400 is PC400/U (pn 18369).

Listed Under

Replacement Part for the following products: