Our full technical support staff does not monitor this forum. If you need assistance from a member of our staff, please submit your question from the Ask a Question page.


Log in or register to post/reply in the forum.

LoggerNet Disapearing Options


rluthwaite Jul 15, 2021 05:31 AM

We have LoggerNet V.4.2 installed on 2 PC running Window 10. After install we can create new connections, in this case one USB (COM) and one IP (GSM Fixed IP). When we re-opened the Setup Menu all the options have now disappeard even down to selecting which COM port use. Re-installing LoggerNet has not helped the missing options have not re-appeard. 

Both PC are different manufacturer with differnet software packages on them but both have the same issue?

Has anyone else had this issue?


Nico Jul 16, 2021 01:35 AM

Did you hit the [Apply] button after setting the communication tree up?


rluthwaite Jul 16, 2021 01:52 AM

@Nico, yes I did, but good suggestion.

I have done some more investigating and have found a workaround. 

In order to get the options back I have to run the Setup application from the directory the application lives in as Administrator once the main LoggerNet application is loaded. 

What is bizare is this is happening on two separate PC in our clients locaiton, they are both stand alone PC with different Windows 10 builds and from differnet suppliers. 

I have also reinstalled LoggerNet and upgraded both to LoggerNet 4.7 which has not fixed the issue?

I'm stumped.


Nico Jul 16, 2021 02:25 AM

totally forgot.. you might want to upgrade your Loggernet.. there are free patches available under support on this website, current version is v4.7, just in case there is something with Win10 and LN4.2 behaving oddly?


Nico Jul 22, 2021 10:44 PM

Hm.. this sounds similar to something I experience when Loggernet (toolbar) is being run like a 'invisible' service at startup (via task scheduler in Windows) and I then try to start Loggernet again.. but I always get messages that things already run.

Log in or register to post/reply in the forum.