Our full technical support staff does not monitor this forum. If you need assistance from a member of our staff, please submit your question from the Ask a Question page.


Log in or register to post/reply in the forum.

CR6 - issue with Mobile Data Assistant


kernow Feb 5, 2021 04:51 AM

Has anyone encountered a similar issue - I am setting up a COM110 modem with a CR6, the modem setup completes OK, but applying the setup to the CR6 results in an error on the 2nd command, and no further setup is possible. This happens with 2 CR6 loggers, both have latest OS. Connection is via USB.

Alternatively, I could try DevConfig, but am unsure of the correct settings to apply.


kernow Feb 8, 2021 05:46 AM

Update - very similar issues with a CR1000, the MDA setup fails to complete for the datalogger. Have tried various combinations of baud rate for the CSI/O port.


artyb Feb 9, 2021 11:13 AM

I've had issues with MDA crashing during or after the logger configuration, with CR1000 and COM111. The modem part was always fine. I didn't manage to resolve it, although I've just used it today on a new laptop Win10 rather than Win7 and it didn't crash...


kernow Feb 10, 2021 04:48 AM

That's interesting, my issue is in reverse - MDA worked OK on Win 7 but not on Win 10. As a workaround I want to set up the logger via DevConfig, but I am unfamiliar with the required settings in the latest version - I was OK with older versions as there were less tabs for the internet settings. I think I just need the correct modem dial string and connect message.

Log in or register to post/reply in the forum.