Our full technical support staff does not monitor this forum. If you need assistance from a member of our staff, please submit your question from the Ask a Question page.

Log in or register to post/reply in the forum.

CR300-CELL215 network operator locked

julien55 Jan 11, 2021 12:49 AM


I had two CR310-CELL215 working fine in December, however I disabled the data automatic recharge on the SIMS which means the SIMs were blocked temporarily by the operator and data ran out. A few days later, I recharged and the SIMS will not connect. Those SIMS are supposed to roam across all networks however the operator list I can get displayed in device config shows that all but one network are forbidden. 

The SIM supplier tells me the loggers have memorized some operators are locked and that there might be a file that needs to be cleared. 

Is there a way to reset the modem configuration or send a command to clear its saved settings ? I did not have such information when I had access to it, so all I did was resend the CR300 OS hoped it would reset everything.

When I power the CR310, the TX/RX LED stays solid, and in device config it keeps shutting down and booting, it sometimes says 'PPP negociating', and eventually it holds at "no default network" and state is "dialed". It does register to one network provider, but the PPP connection cannot be established. It does not connect in 4G too.

I know for a fact the SIM could connect to other networks before christmas, now 80% of network provides are "forbidden".

I was hoping I could send an AT command to the embedded modem to force it to default settings. The SIM suppliers tried everything from their end, and seeing how it worked flawlessly before the credit ran out, I am starting to think indeed the CELL215 might be locked in a weird state.

GaryTRoberts Jan 11, 2021 09:29 AM

We have not seen this before. There is a command that is available in the CR300's terminal that can be used to fully reset the modem to default settings which might solve this problem. You just need to be running OS version 10.03. The terminal command to run is CELL RESET.

julien55 Jan 11, 2021 10:37 AM

Thank you for the response.

Good to know about the feature. The SIM suppliers changed the IPs and it worked straight away. So i guess nothing wrong with the CELL215, I guess when the SIMs were locked when they ran out of data, the IP routing must have been broken and they needed to adress it their side.

Best Regards

GaryTRoberts Jan 11, 2021 10:48 AM

Thank you for the updated information and the final resolution.

Log in or register to post/reply in the forum.