Our full technical support staff does not monitor this forum. If you need assistance from a member of our staff, please submit your question from the Ask a Question page.


Log in or register to post/reply in the forum.

Connect Young 05103 wind sensor to Cr1000


fmr2007 Dec 28, 2020 07:22 AM

dear sir,

I want to ask you how to connect Young wind speed and direction.5103 to Cr1000

I used shortcut program but the wiring was 6 wires

but the sensor has only 5 wires

I connect it by using 2 resistance  47ohm 

but the direction is not working good in one sensor

and the second sensor does not measure the wind speed

I make a new connection in the board of the sensor to be 6 wires like shortcut program wiring , the wind speed work but the wind direction is not correct

can you help me to connect the 5103 wind sensor to CR1000 datalogger

your Sincerely 

Faiz Mohsen Rasheed

Yemen Meteorological Services 


Makada Dec 28, 2020 11:58 AM

Hi

Which colour wire(s) do you have/are you missing?

https://ibb.co/kmrKFBr


fmr2007 Dec 28, 2020 03:31 PM

if I.connect without resistance I connect WD+ to SE1 and exiting wire to vx1 and WS+ to p1

the others is to ground

the connection with 47ohm resistance  is the wd+ and ws+ is to +12v battery 

the Wd reference to se1 and connect se1 to se2 with 47ohm resistance and from se2 to ground

the ws reference in se3 and se3 to se4 by 47phm resistance and se4 to ground

I use this code to measure the WS_ms and WindDir when I use the resistance 

VoltDiff(WS_ms,1,mV2500,1,1,0,_50Hz,0.1337285,-25)

if WS_ms >=100 OR WS_ms<0.01 Then  WS_ms =0

VoltDiff (WindDir,1,mV2500,2,1,0,_50Hz,0.4814226,-90)

if WindDir>=360 OR WindDir <0 Then WindDir =0


smile Dec 30, 2020 01:31 AM

Hi

do you have Model 05103L with current output, 4..20mA? 

4-20 mA current signal for each channel, windir and winspeed?

the base modell 05103 don't need 47 ohm resistance

smile

Log in or register to post/reply in the forum.