Our full technical support staff does not monitor this forum. If you need assistance from a member of our staff, please submit your question from the Ask a Question page.

Log in or register to post/reply in the forum.

Cr10x losing connection

embayweather Dec 23, 2020 03:18 AM

Starnge occurrences for months now. My cr10x decides not to collect data even though it is connected. When pressing "Collect Data" I end up having to download around 0.5 million data points before it will work properly. It is not the unit it self as I have put another one in and it does the same. The only way I can get it to work again is to physically remove the module battery and power, lose data ,and start again. After that it is ok fora couple of weeks. Failing a solution can I at least know if there is a way to delete the data remotely, as it is not fun taking the cr10x apart in the pouring rain.


smile Dec 30, 2020 01:57 AM


Has it worked well for a long time in the past?

have you tried to update the operating system?

is the battery voltage always good?

Has the program been changed to a more complicated one?

has the earth connection deteriorated?

radio antennas or new disturbances in the area recently?

be aware that working like this can be dangerous for your data, it looks like an electronic RAM memory failure

Howeverer there is a command to completely reset the logger, but then it could become unreachable! yours looks like a remote connection

or make a simple modification to the program from the terminal and compile with * 0 so compiling all data is deleted,

or perhaps even more simply with the commands in the * A menu


Log in or register to post/reply in the forum.