Our full technical support staff does not monitor this forum. If you need assistance from a member of our staff, please submit your question from the Ask a Question page.


Log in or register to post/reply in the forum.

Download older version of DevConfig utility supporting windows XP


niksteiak Jun 3, 2020 07:26 AM

Hello,

Is it possible to download an older version of the device configuration utility that can run on windows XP? We have an installation where the PC running loggernet runs on windows XP and now we need to add an NL201 ethernet module but the latest version of DevConfig does not support XP anymore.

Thank you

Log in or register to post/reply in the forum.