Our full technical support staff does not monitor this forum. If you need assistance from a member of our staff, please submit your question from the Ask a Question page.


Log in or register to post/reply in the forum.

Update Will Not Install


Larry@UFL May 8, 2019 01:29 PM

Hi CSI,

When I try to install the LoggerNet 4.5 Update, I get the following error message:

Error Code: -5001 : 0x80070002
Error Information:
>setup.cpp (142)
PAPP:
PVENDOR:
PGUID:
$
@Windows 7 / Server 2008 R2 Service Pack 1 (7601)
IE Version: 9.10.9200.17519

I tried stopping the LoggerNet Services and all the Processes I could find that had anything to do with LoggerNet, including the Task Master but so far no love? Any ideas?

LarryT

Log in or register to post/reply in the forum.