Software Development Kits / LOGGERNET-SDK/U
LOGGERNET-SDK/U Upgrade to Current Version

Overview

Current Version: 4.5

LoggerNet-SDK/U allows customers with earlier versions of LoggerNet-SDK to upgrade to the current version. Learn more about its capabilities on the LOGGERNET-SDK product page.

Read More

Benefits and Features

  • Upgrade from older version to current version for a discounted price

Images

Detailed Description

LoggerNet-SDK/U allows customers with earlier versions of LoggerNet-SDK to upgrade to the latest version of LoggerNet-SDK. Learn more about its capabilities on the LoggerNet-SDK product page.

Requirements:

  • Developer should be familiar with Campbell Scientific’s hardware and software.
  • Must have an earlier version of LoggerNet-SDK

Specifications

Current Version 4.5

Compatibility

Datalogger Considerations

LoggerNet-SDK supports any datalogger that can be supported by the LoggerNet server. It is compatible with the mixed array, PakBus®, and TD datalogger operating systems for the CR510, CR10X, and CR23X dataloggers.

Compatible Contemporary Dataloggers

CR200(X)
Series
CR800/
CR850
CR1000 CR3000 CR7X CR9000X CR6 CR1000X CR300
Series

Compatible Retired Dataloggers

CR500 CR510 CR10 CR10X 21X CR23X CR9000 CR5000

Frequently Asked Questions

Number of FAQs related to LOGGERNET-SDK/U: 1

  1. The blog article "How to Navigate the World of Software Upgrades, Patches, and Trials" explains the difference between patches (free of charge) and upgrades (for a fee). This example quickly shows the difference between an upgrade and a patch:

    Upgrade Patch

    Major version change, such as 1.3 to 2.0

    Minor version change, such as 1.3 to 1.4

    Typically requires purchase for a fee

    Free of charge

Listed Under

Replacement Part for the following products: